icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

Mozilla Thunderbird 3.0.x < 3.0.10 Buffer Overflow

Medium

Synopsis

The remote host has a web browser installed that is vulnerable to a buffer overflow attack.

Description

Versions of Mozilla Thunderbird 3.0.x prior to 3.0.10 are affected by a buffer overflow vulnerability when mixing 'document.write()' and DOM insertions. (MFSA 2010-73)

Solution

Upgrade to Thunderbird 3.0.10 or later.