icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

Flash Player Unspecified Code Execution (APSB10-22)

Medium

Synopsis

The remote host contains a browser plugin that is vulnerable to a code execution attack.

Description

Versions of Flash Player 9.x earlier than 9.0.283 and 10.x earlier than 10.1.85.3 are potentially affected by an unspecified code execution vulnerability.

Solution

Upgrade to Flash Player 10.1.85.3 / 9.0.283 or later.