icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

Piwik 0.6 < 0.6.4 Remote File Include Vulnerability

High

Synopsis

The remote web server is hosting a PHP application that is vulnerable to a remote file include attack.

Description

The remote web server is hosting Piwik, a web analytics application written in PHP. Versions of Piwik 0.6 < 0.6.4 are potentially affected by an unspecified remote file include vulnerability. An attacker, exploiting this flaw, could read arbitrary files or potentially execute arbitrary script code subject to the privileges of the affected web server.

Solution

Upgrade to Piwik 0.6.4 or later.