icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

Opera < 10.60 Multiple Vulnerabilities

Medium

Synopsis

The remote host has a web browser that is vulnerable to multiple attack vectors.

Description

The remote host is running the Opera web browser.

Versions of Opera earlier than 10.60 are potentially affected by multiple vulnerabilities :

- Double clicking a link can unexpectedly run a program from the Internet. (KB 957)

- Users can be tricked into uploading unexpected files. (KB 958)

Solution

Upgrade to Opera 10.60 or later.