icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

Samba < 3.5.2 / 3.4.8 Multiple DoS

Medium

Synopsis

The remote host is vulnerable to a Denial of Service (DoS) attack

Description

According to its banner, the version of Samba Server on the remote host is potentially affected by a flaw which would allow a remote attacker to disable the service. An attacker, exploiting this flaw, would need network access to the SAMBA server.

Solution

Upgrade to Samba 3.5.2 or 3.4.8