icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

Website Baker < 2.8.1 Security Bypass Vulnerability

High

Synopsis

The remote web server is hosting a web application that is affected by security bypass vulnerability.

Description

The remote web server is hosting Website Baker. The installed version of Website Baker is potentially affected by a security bypass vulnerability in the 'print_error()' function of the 'framework/class.wb.php' script. An attacker, exploiting this flaw, can impersonate registered users.

Solution

Upgrade to Website Baker 2.8.0