icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

Sun Java System Identity Manager 8.1 Privilege Escalation Vulnerability

High

Synopsis

The remote host is vulnerable to a privilege escalation attack.

Description

The remote host is running Sun Java System Identity Manager 8.1 with Patch 5 or 6. Such versions are potentially affected by a privileges escalation vulnerability when it is configured with Sun Java System Access Manager, OpenSSO Enterprise 8.0, or IBM Tivoli Access Manager. An attacker, exploiting this flaw, could gain administrative privileges on the affected application.

Solution

Apply Patch 7 from the Sun reference.