Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Zabbix < 1.6.8 Multiple Vulnerabilities

High

Synopsis

The remote host is vulnerable to multiple attack vectors.

Description

The remote host is running Zabbix, an IT monitoring service. The installed version of Zabbix is earlier than 1.6.8. Such versions are potentially affected by multiple vulnerabilities :

- A denial-of-service vulnerability in the 'zbx_get_next_field()' function. (ZBX-1355)

- A SQL-injection vulnerability in the 'send_history_last_id()' function of the 'zabbix_server/trapper/nodehistory.c' source file. (ZBX-1031)

- It is possible for remote unauthenticated users to execute OS commands. (ZBX-1030)

Solution

Upgrade to Zabbix 1.6.8 or later.