icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

IBM DB2 9.5 < Fix Pack 5 Multiple Vulnerabilities

Medium

Synopsis

The remote IBM database server is affected by multiple vulnerabilities.

Description

According to its version, the installation of IBM DB2 9.5 is earlier than Fix Pack 5. Such versions are potentially affected by multiple unspecified vulnerabilities.

Solution

Upgrade to IBM DB2 9.5 Fix Pack 5 or higher.