icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

Ability Mail Server < 2.70 Remote Denial of Service

Medium

Synopsis

The remote mail server is affected by a denial of service vulnerability.

Description

The remote host appears to be running Ability Mail Server < 2.70. Such versions are potentially affected by an issue caused by an unspecified error when handling IMAP version 4 FETCH commands. An attacker could exploit this flaw to crash the affected service.

Solution

Upgrade to Ability Mail Server 2.70 or later.