icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

Mozilla Firefox < 3.0.13/3.5.2 Proxy Response DoS

Medium

Synopsis

The remote host is vulnerable to multiple attack vectors.

Description

The installed version of Firefox is earlier than 3.0.13/3.5.2. Such versions are reportedly affected by multiple memory corruption vulnerabilities. An attacker could exploit one of these issues to corrupt memory on the affected host and potentially run arbitrary code in the context of the user running the affected application.

Solution

Upgrade to Mozilla Firefox 3.5.2/3.0.12 or later.