icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

eDirectory < 8.7.3 SP10 FTF1 Multiple Vulnerabilities

High

Synopsis

The remote directory service is affected by multiple vulnerabilities.

Description

The remote host is running eDirectory, a directory service software from Novell. The installed version of Novell eDirectory is affected by multiple heap overflows and denial of service vulnerabilities :

- DS module is affected by two heap overflow vulnerabilities (Bugs 407275, 407256). - EMBOX module is affected by two denial of service vulnerabilities (Bugs 407243, 407245).

Solution

Upgrade to eDirectory 8.7.3 SP10 FTF1 or higher.