icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

Attachmate Reflection for Secure IT UNIX Server < 7.0 SP1 Multiple Vulnerabilities

Medium

Synopsis

The remote SSH service is affected by multiple vulnerabilities.

Description

The version of Attachmate Reflection for Secure IT UNIX Server installed on the remote host is lower than 7.0 SP1 and thus reportedly affected by several issues :

- There is an inherited vulnerability in OpenSSL when parsing malformed ASN.1 structures leading to a denial of service vulnerability (CVE-2006-2937). - There is an inherited vulnerability in OpenSSL when parsing parasitic public keys leading to a denial of service vulnerability (CVE-2006-2940). - There is an inherited vulnerability in OpenSSL when performing Montgomery multiplication, leading to a side-channel attack vulnerability (CVE-2007-3108). - There is an inherited vulnerability in OpenSSH with the execution of the ~/.ssh2/rc session file (CVE-2008-1657). - There is an issue with the security of forwarded X11 connections, leading to possible hijacking. (CVE-2008-1483) - There are multiple unspecified other vulnerabilities.

Solution

Upgrade to version 7.0 SP1 or higher.