icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

GnuPG < 1.4.9 / 2.0.9 Key Import Duplicate ID Memory Corruption

Medium

Synopsis

The remote host is missing a critical security patch or upgrade.

Description

The remote host is running GnuPG. This version is vulnerable to a memory corruption flaw when handling duplicate IDs from a public key server.

Solution

Upgrade to version 1.4.9, 2.0.9 or higher.