icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

phpMyAdmin < 2.11.5 SQLi

Medium

Synopsis

The remote web server contains a PHP application that is affected by a SQL injection attack.

Description

The remote host is running phpMyAdmin, a web interface for administering MySQL database servers. This version of phpMyAdmin is vulnerable to a SQL injection attack via the '$_REQUEST' variable. An attacker exploiting this flaw would need to send a specially formatted cookie containing the attacker's SQL commands. An attacker exploiting this flaw would be able to execute arbitrary SQL commands on the database server utilized by phpMyAdmin.

Solution

Upgrade to version 2.11.5 or higher.