icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

QuickTime < 7.4 Multiple Vulnerabilities

Medium

Synopsis

The remote host contains an application that is affected by multiple vulnerabilities.

Description

The version of QuickTime installed on the remote host is older than 7.4. Such versions contain several vulnerabilities that may allow an attacker to execute arbitrary code on the remote host if a user opens a specially-crafted movie or PICT file with QuickTime.

Solution

Upgrade to version 7.4 or higher.