icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

Delegate < 9.7.5 Multiple Vulnerabilities

Low

Synopsis

The remote host is vulnerable to a Denial of Service (DoS) attack.

Description

The remote host is running Delegate, a proxy server. This version of Delegate is vulnerable to multiple remote Denial of Service (DoS) attacks. An attacker exploiting these flaws would be able to impact the availability of the proxy server.

Solution

Upgrade to version 9.7.5 or higher.