icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

Merak Mail < 9.0.0 BODY Element HTML Injection

Medium

Synopsis

The remote host is vulnerable to an HTML injection attack.

Description

There is a flaw in this version of Merak mail server. Specifically, the application fails to filter out dangerous script input to email. An attacker may be able to execute arbitrary code when the user accesses Merak via the webmail interface. Successful exploitation would result in the attacker executing code in the remote client browser.

Solution

Upgrade to version 9.0.0 or higher.