icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

cPanel Remote Backup Information Disclosure

Medium

Synopsis

The remote host is vulnerable to multiple attack vectors.

Description

The remote host is running a version of cPanel that is either 10.9.1 or 11.4.19. The remote version of this software is vulnerable to a cross-site scripting (XSS) flaw in the 'scgiwrap' script. An attacker exploiting this flaw would need to be able to convince a user to browse a malicious URI. In addition, this version of cPanel is vulnerable to a path disclosure flaw. Successful exploitation would result in the attacker gaining knowledge of the physical location of the different web files.

Solution

Upgrade or patch according to vendor recommednations.