icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

PHP < 4.4.5 / 5.2.1 Multiple Vulnerabilities

Medium

Synopsis

The remote host is vulnerable to multiple attack vectors.

Description

The remote host is running PHP less than 5.2.0. This version is vulnerable to around 180 bugs. An attacker exploiting these flaws would be able to impact confidentiality, integrity, and availability.

Solution

Upgrade to version 4.4.5, 5.2.1 or higher.