icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

Mac OS X < 10.4.7 Multiple Vulnerabilities

High

Synopsis

The remote host is missing a Mac OS X update that fixes a security issue.

Description

Description :

The remote host is running a version of Mac OS X 10.4 that is older than version 10.4.7.

Mac OS X 10.4.7 contains several security fixes for the following programs : - AFP server - ImageIO - launched - OpenLDAP Risk factor :

High

Solution

Upgrade to Mac OS X 10.4.7 or higher:\nhttp://www.apple.com/support/downloads/macosxupdate1047intel.html\nhttp://www.apple.com/support/downloads/macosxupdate1047ppc.html\nhttp://www.apple.com/support/downloads/macosxserverupdate1047.html