icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

MyBB < 1.1.3 Multiple Vulnerabilities

High

Synopsis

The remote host is vulnerable to multiple attack vectors.

Description

The remote host is running an older version of MyBulletinBoard. The vendor has released version 1.1.3 in order to fix several flaws. An attacker exploiting the more serious of the flaws would be able to execute arbitrary script code on the remote web server.

Solution

Upgrade to version 1.1.3 or higher.