icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

Mantis < 0.19.5 Multiple Unspecified Vulnerabilities

High

Synopsis

The remote web server contains a script that is vulnerable to a SQL injection attack as well as other unspecified vulnerabilities.

Description

The remote host appears to be running a vulnerable version of Mantis, a bug tracker web application written in PHP. It is reported that versions 0.19.3 and lower are vulnerable to a number of flaws. While the details of the flaws are unknown, it is believed that successful exploitation of the flaws would lead to an attacker uploading files or executing code on the remote database.

Solution

Upgrade to version 0.19.5 (or 1.0.0 RC5) or higher.