icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

Blackboard Academic Suite < 7.0 Multiple Vulnerabilities

Medium

Synopsis

The remote host is vulnerable to multiple attack vectors.

Description

The remote host is running Blackboard, a web-based academic software package that allows organizations to teach students remotely. This version of Blackboard is vulnerable to multiple flaws that allow remote attackers to bypass authentication, gain administrative access, and display untrusted domain content within a trusted frame (cross-domain content insertion). An attacker exploiting the 'cross-domain' flaw would need to be able to convince a user to browse to a malicious URI.

Solution

Upgrade to version 7.0 or higher.