icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

XMail < 1.22.0 Multiple Overflows

High

Synopsis

The remote host is vulnerable to multiple buffer overflow attacks.

Description

The remote XMail server is vulnerable to multiple remote and local buffer overflows. Successful exploitation would lead to the attacker executing arbitrary code.

Solution

Upgrade to version 1.22.0 or higher.