icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

PHP-Fusion < 6.00.110 Multiple SQL Injection Vulnerabilities

High

Synopsis

The remote web server contains a script that is vulnerable to a SQL injection attack.

Description

According to its version number, the remote host is running a version of PHP-Fusion that suffers from a SQL Injection flaw. An attacker exploiting these flaws would be able to inject commands into SQL statements or inject executable code which would be executed by the database server.

Solution

Upgrade to version 6.00.110 or higher.