icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

Interchange < 5.2.1 Multiple Injection Vulnerabilities

High

Synopsis

The remote web server contains a script that is vulnerable to a SQL injection attack.

Description

The remote host is running Interchange, a web-based content management application. This version of Interchange is vulnerable to a flaw in the way that it handles malformed data. An attacker exploiting these flaws would be able to inject commands into SQL statements or inject executable code that would be executed by the web server process.

Solution

Upgrade to version 5.2.1 or higher.