icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

Outlook Web Access with Exchange 5.5 SP4 XSS

Medium

Synopsis

The remote host is vulnerable to a Cross-Site Scripting (XSS) attack

Description

The remote server is running Outlook Web Access (OWA) on Exchange.

This version of OWA, coupled with Exchange 5.5 SP4, is reported to be vulnerable to a remote Cross-Site Scripting (XSS) flaw. An attacker exploiting this flaw would typically need to be able to convince a user to browse to a malicious URI. Successful exploitation would result in arbitrary code executing in the client browser and possible theft of confidential data (such as authentication cookies).

Solution

Upgrade or patch according to vendor recommendations.