icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

Oracle Application Server Web Cache OHS mod_access Authentication Bypass

Low

Synopsis

The remote host is vulnerable to a flaw which allows for the bypassing of authentication.

Description

The remote host is running the Oracle Application Server. This version is reported vulnerable to an authentication bypass attack. Specifically, administrators may restrict access using the 'mod_access' Oracle module. However, attackers may utilize the Oracle Webcache service in order to bypass these restrictions. An attacker exploiting this flaw would be able to elevate privileges and potentially gain access to administrative functions or confidential data.

Solution

Upgrade to a version of Oracle Application Server higher than 10.1.2.0.0, when available.