icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

Claroline Multiple Remote Vulnerabilities

High

Synopsis

The remote web server contains a script that is vulnerable to a SQL injection attack.

Description

The remote host is running an older version of Claroline, an online e-learning software. This version is vulnerable to multiple attacks that include, but are not limited to, remote buffer overflow, HTML injection, Cross-Site Scripting (XSS), and SQL injection. An attacker exploiting these flaws can gain access to confidential data, run arbitrary code, and execute malicious code within victim browsers.

Solution

Upgrade or patch according to vendor recommendations.