icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

DeleGate < 8.11.1 Multiple Remote Overflows

Synopsis

The remote host is vulnerable to a buffer overflow.

Description

Delegate is reportedly vulnerable to a stack-based buffer overflow that may allow for the execution of arbitrary code. The details of this vulnerability are not known at this time.

Solution

Upgrade to version 8.11.1 or higher.