icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

NetWin SurgeMail < 3.0.0c2 Multiple Remote Unspecified Vulnerabilities

High

Synopsis

The remote host is missing a critical security patch or upgrade.

Description

The remote host is running NetWin SurgeMail, a mail server application. The remote version of this software is vulnerable to multiple unspecified vulnerabilities that have been disclosed by the vendor.

Solution

Upgrade to NetWin SurgeMail 3.0.0c2 or higher.