icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

Siteman forum.php page Parameter XSS

Medium

Synopsis

The remote host is running a vulnerable version of SiteMan, a content-management system written in PHP.

Description

The remote host is running SiteMan, a content-management system written in PHP. The remote version of this software is vulnerable to a remote cross-site scripting (XSS) attack. An attacker exploiting this flaw would be able to inject and run code on unsuspecting users.

Solution

No solution is known at this time.