icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

Ipswitch IMail Server < 8.14.0 Delete Command Buffer Overflow

Synopsis

The remote host is vulnerable to a buffer overflow.

Description

The remote host is running a version of Ipswitch IMail that is older than version 8.14.0. The remote version of this software is vulnerable to a buffer overflow when it processes the argument of the 'delete' command. An attacker may exploit this flaw to execute arbitrary code on the remote host.

Solution

Upgrade to IMail 8.14.0 or higher.