icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

04WebServer Multiple Remote Vulnerabilities

Medium

Synopsis

The remote host is vulnerable to a Cross-Site Scripting (XSS) attack.

Description

The remote host is running a version of 04WebServer that is older or as old as version 1.42. The remote version of this software is vulnerable to cross-site scripting and log injection vulnerabilities.

Solution

No solution is known at this time.