icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

cPanel Remote Backup Module Information Disclosure

Medium

Synopsis

The remote host is vulnerable to a flaw that allows attackers to retrieve sensitive files or data.

Description

The remote host is running a version of cPanel which is older or as old as version 9.4.1. The remote version of this software is vulnerable to a file disclosure flaw in the Remote Backup module that may allow a local attacker to read arbitrary files on the remote system.

Solution

Upgrade or patch according to vendor recommendations.