icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

Kerio MailServer < 6.0.3 Unspecified Code Execution

Synopsis

The remote host is vulnerable to a buffer overflow.

Description

The remote host is running a version of Kerio MailServer prior to 6.0.3.

There is an undisclosed flaw in the remote version of this server that might allow an attacker to execute arbitrary code on the remote host.

Solution

Upgrade to Kerio MailServer 6.0.3 or higher.