icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

Apache < 1.3.28 Multiple Vulnerabilities

Medium

Synopsis

The remote host is vulnerable to a Denial of Service (DoS) attack.

Description

The remote host appears to be running a version of Apache that is older than 1.3.28 There are several flaws in this version, which may allow an attacker to disable the remote server.

Solution

Upgrade to version 1.3.28 or higher.