icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

Abyss < 1.1.6 httpd GET Request Remote Overflow

High

Synopsis

The remote host is vulnerable to a buffer overflow.

Description

The remote Abyss Web server is vulnerable to a buffer overflow that may be exploited by an attacker to execute arbitrary code on this host.

Solution

Upgrade to Abyss 1.1.6 or higher.