icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

Merak Mail Server < 7.5.2 Web Mail Module Multiple Vulnerabilities

High

Synopsis

The remote web server contains a script that is vulnerable to a SQL injection attack.

Description

The remote host is running Merak Mail Server. It is reported that versions prior to 7.5.1 are prone to multiple vulnerabilities in the Web Mail module. An attacker may use these vulnerabilities to perform cross-site scripting attacks, SQL injection and access to the PHP source code.

Solution

Upgrade to Merak Mail Server 7.5.2 or higher if you are using the Web Mail module.