icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

Mozilla < 1.0.1 Plugin Path Disclosure

Low

Synopsis

The remote host is using a vulnerable version of Mozilla.

Description

The remote host is using a version of Mozilla which is vulnerable to a path disclosure issue which may allow a rogue web server to retrieve the full path to the remote plugins.

Solution

Upgrade to Mozilla 1.0.1 or higher.