icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

Netscape < 6.2.3 XMLHttpRequest File / Directory Disclosure

Medium

Synopsis

The remote host is using a vulnerable version of the Netscape web browser.

Description

The remote host is using the Netscape web browser. This version contains a flaw that may allow a rogue web server to determine the presence of a file or even the listing of directories to be sent back to a rogue web server.

Solution

Upgrade to Netscape 6.2.3 or higher.