icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

Microsoft IIS Patch Level Detection (English versions only)

Medium

Synopsis

The remote server appears to be running IIS 5.0 ServicePack 2 or SP2srp1.

Description

The remote IIS server appears to be running - IIS 5.0 ServicePack 2 or SP2srp1.

Solution

Ensure that you are running the latest version of IIS.