icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

NetWin CWMail.exe < 2.8a Remote Overflow

Medium

Synopsis

The executable CWMail.exe exists on this web server.

Description

The executable CWMail.exe exists on this web server. Some versions of this file are vulnerable to a remote exploit.

Solution

Upgrade to version 2.8a or higher.