icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

bttlxeForum login.asp < 2.0 Multiple SQL Injection

Medium

Synopsis

The remote host is running bttlxeForum, a set of CGI designed to manager a web-based forum server.

Description

There is a SQL injection vulnerability in this installation which allows an attacker to gain the privileges of the administrator while logging in, or to take the control of the remote database.

Solution

Upgrade to version 2.0 or higher.