icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

Monkey HTTP Daemon < 0.6.2 POST Request Remote Overflow

High

Synopsis

The remote host is running a version of Monkey which contains a bug in the way it handles POST requests.

Description

The remote host is running a version of Monkey which contains a bug in the way it handles POST requests. An attacker may exploit this flaw to execute arbitrary code.

Solution

Upgrade to Monkey HTTP Daemon 0.6.2 or higher.