icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

Apache Chunked Encoding Remote Overflow / DoS

High

Synopsis

The remote server is web server that is affected by a vulnerability

Description

The remote host is running a version of Apache which is vulnerable to a chunked encoding vulnerability. An attacker may use this flaw to gain a shell on this host.

Solution

Upgrade to Apache 1.3.26, 2.0.39 or higher.