icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

Elm Alternative Folder Buffer Overflow Vulnerability

Medium

Synopsis

The remote host is vulnerable to a buffer overflow

Description

The remote host is running Elm 2.4 PL3 which contains a buffer overflow accessible by passing a long string to the -f (Alternative-Folder) command-line option.

Solution

Upgrade to the latest version of Elm (available at www.instinct.org/elm)