icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

Winamp b4s File Handling Multiple Malformed Fields Overflow

High

Synopsis

The remote host is vulnerable to a buffer overflow

Description

Winamp versions 3.0 build 488 and below suffer from a vulnerability in the processing of B4S files.

Solution

Upgrade to the latest version of Nullsoft's Winamp.