icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

Sylpheed IMAP Client literal_size Remote Overflow

Medium

Synopsis

The remote host is vulnerable to a buffer overflow.

Description

The remote e-mail client is Sylpheed 0.8.11 which is vulnerable to a boundary condition error whereby a malicious IMAP server may be able to crash or execute code on the client.

Solution

Upgrade to latest version.